ULTIMATE DIY HANDBOOK
Results 1 to 9 of 9

Thread: What happened to the main forum page?

  1. #1
    DIYFK member 1904mike's Avatar


    Join Date
    Mar 2012
    Location
    None of your business
    Posts
    719
    Post Thanks / Like

    What happened to the main forum page?

    it looks all weird and doesn't have the different forum sections on it anymore.
    Click here to enlarge
    Last edited by 1904mike; 02-26-2013 at 11:19 PM. Reason: added pic

  2. #2
    Banned kracken's Avatar


    Join Date
    Feb 2012
    Location
    in the water
    Posts
    3,380
    Post Thanks / Like
    I was wondering this myself.

  3. #3
    DIYFK member 1904mike's Avatar


    Join Date
    Mar 2012
    Location
    None of your business
    Posts
    719
    Post Thanks / Like
    I hope this isn't a "new look" cause it looks horrible in my opinion

  4. #4
    Owner UaruJoey's Avatar


    Join Date
    Jul 2011
    Location
    Nova Scotia. Canada
    Posts
    3,291
    Post Thanks / Like
    Click here to enlarge Originally Posted by 1904mike Click here to enlarge
    I hope this isn't a "new look" cause it looks horrible in my opinion

    Buy clicking the forum name, it would bring you to all the different subforums.

    Since no one actually clicks a forum from the home page(only 9 people did in the last 30 days, out of 23,000), i was testing site speed improvement by tucking them away into their categories.

    I changed it back.

    Since we dont have a ton of images to load on the home page, there wasnt any difference in speed.

  5. #5
    Divine Moderator Divinehammer's Avatar


    Join Date
    May 2012
    Location
    Sherwood Park, Alberta Canada
    Posts
    9,519
    Post Thanks / Like
    oh I saw this and thought the site had crash, happened right after I was done reading a thread, I ended up calling it a night cause I thought the site was down LOL! guess I should have read what they said LOL!Click here to enlarge I was also wondering why the site has been so slow in the last week, at least for me, I had it take like 15-20 seconds to change pages, I thought it was my internet connection so I got a hold of shaw and they said my connection and speed was fine, our we maxing the servers again?
    Last edited by Divinehammer; 02-27-2013 at 11:53 AM.
    Canadian Pleco lover! Soon to be built DIY 2000 Gallon RTC tank, Go Big Or Go Home!

  6. #6
    Owner UaruJoey's Avatar


    Join Date
    Jul 2011
    Location
    Nova Scotia. Canada
    Posts
    3,291
    Post Thanks / Like
    Click here to enlarge Originally Posted by Divinehammer Click here to enlarge
    oh I saw this and thought the site had crash, happened right after I was done reading a thread, I ended up calling it a night cause I thought the site was down LOL! guess I should have read what they said LOL!Click here to enlarge I was also wondering why the site has been so slow in the last week, at least for me, I had it take like 15-20 seconds to change pages, I thought it was my internet connection so I got a hold of shaw and they said my connection and speed was fine, our we maxing the servers again?
    I am making some changes yes.

    Those changes didnt take hold yet, so i have a tech with our host fixing it.

  7. #7
    DIYFK member 1904mike's Avatar


    Join Date
    Mar 2012
    Location
    None of your business
    Posts
    719
    Post Thanks / Like
    Yeah when I first saw it I thought the page didn't fully load. I hit refresh a few times and then thought my internet was not connected so I went to a different site.
    I've never seen a forum set up that way and I hope I never do. I use the main forum page to go to sections all the time.

    Thanks for changing it back.

  8. #8
    Divine Moderator Divinehammer's Avatar


    Join Date
    May 2012
    Location
    Sherwood Park, Alberta Canada
    Posts
    9,519
    Post Thanks / Like
    oh okay.Click here to enlarge
    Canadian Pleco lover! Soon to be built DIY 2000 Gallon RTC tank, Go Big Or Go Home!

  9. #9
    DIYFK supporter fiesta90150's Avatar


    Join Date
    Aug 2012
    Location
    France
    Posts
    5,757
    Post Thanks / Like
    yeah that didnt look good lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •