Results 1 to 3 of 3

Thread: DIY Overflow is going too slow why?

  1. #1
    DIYFK member Benga's Avatar


    Join Date
    Dec 2017
    Location
    Moorpark
    Posts
    1
    Post Thanks / Like

    DIY Overflow is going too slow why?

    I built a DIY Overflow to connect my 40G DT to my 20G sump and the 1" DIY Overflow is way too slow. In the video he's going at 400ish gph mine probably wasn't going even 100 gph. My return pump was outpacing it by miles.

    I just can't figure out why mine is going so slow. I'll include a link to an image of mine for your thoughts. They way I'm priming it is by capping the bottom(out) and sucking on the open end air pipe at the top till i get water. Then I release the bottom. I feel like I'm having a very simple issue but I just can't figure it out.
    A side note, in his videos he fills it with a bottle but that never works for me for some reason, I physically have to suck and pull water in the tubing from the tank.

    Image:
    Click here to enlarge

  2. #2
    DIYFK member daFrimpster's Avatar


    Join Date
    Apr 2012
    Location
    Springfield, Illinois USA
    Posts
    82
    Post Thanks / Like
    Are there more parts to your overflow? It appears to be missing the last "U" from the intake.

  3. #3
    DIYFK member HillbillyHomer's Avatar


    Join Date
    Sep 2012
    Location
    mo
    Posts
    2,397
    Post Thanks / Like
    is it 1" iD or OD ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •